<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="HandheldFriendly" content="true" />
<meta name="theme-color" content="#0b3e93" />
<meta name="theme_color" content="#0b3e93" />
<link rel="icon" href="/mco-512.png" sizes="512x512" />
<link rel="icon" href="/mco-256.png" sizes="256x256" />
<link rel="icon" href="/mco-192.png" sizes="192x192" />
<link rel="icon" href="/mco-128.png" sizes="128x128" />
<link rel="icon" href="/mco-96.png" sizes="96x96" />
<link rel="icon" href="/mco-64.png" sizes="64x64" />
<link rel="icon" href="/mco-32.png" sizes="32x32" />
<link rel="icon" href="/mco-16.png" sizes="16x16" />

<link rel="apple-touch-icon" href="/apple-ios-icon.png" />

 
<link rel="manifest" href="/manifest.json" />

<title>SpaceX is Planning to Launch Tourists in to the Earth Orbit by 2021 </title>
<meta name="keywords" content="SpaceX Satellite, Elon Musk, elon musk satellite, spacex, science news, tech news, Crew Dragon, Dragon 2 Space Craft, NASA, Boeing " />



<meta name="news_keywords" content="SpaceX Satellite, Elon Musk, elon musk satellite, spacex, science news, tech news, Crew Dragon, Dragon 2 Space Craft, NASA, Boeing" />
<meta name="description" content="Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a " />

<meta name="copyright" content="Copyright (c) 2020 MicroCap Observer"/>
<meta name='publish-date' content='2020-02-20T17:33:00+5:30'/>
<meta name='created-date' content='2020-02-20T17:24:18+5:30'/>
<meta name='modified-date' content='2020-02-20T17:24:18+5:30'/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<meta name="robots" content="index, follow" />
<meta property='og:title' content="SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021" />
<meta property='og:type' content='article' />
<meta property='og:description' content="Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a" />
<meta property='og:url' itemprop='url' content='https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021' />
<meta property='og:image' itemprop='thumbnailUrl' content='https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg' />
<meta property='og:site_name' content='MicroCap Observer' />
<meta property='og:image:type' content='image/jpeg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='683' />
<meta name="author" content="Siva Ranjani" />
<meta property="article:author" content="https://www.microcapobserver.com/author/sivaranjani/" />
<meta property="article:publisher" content="https://www.facebook.com/MicroCapObserver/" />
<meta property="article:section" content="Science" />

<meta name='twitter:title' content="SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021" />
<meta name='twitter:image' content='https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg' />
<meta name='twitter:description' content="Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a" />
<meta name='twitter:creator' content='@MicroCapONews' />
<meta name='twitter:site' content='MicroCap Observer' />
<meta name='twitter:url' content='https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021' />
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:image:width' content='1200'/>
<meta name='twitter:image:height' content='683'/>

<link rel="canonical" href="https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" />




<link rel='amphtml' href='https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021/amp' />

<link rel="image_src" href="https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg" />






<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" />

<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/inner_style.css?1582203155" />
<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/custom.css?1582203155" />





<style>
.main-page-logo {background-image:url(https://www.microcapobserver.com/images/logo.png);background-repeat:no-repeat;}
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7255650080093064",
          enable_page_level_ads: true
     });
</script>


<!-- taboola code starts 1 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/microcapobserver/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- taboola code ends 1 -->




</head>

	
<body>


		
	    <div id="imask" class="imask" style="display: none;">
    </div>
	<div id="mySidenav" class="sidenav main-page-logo sidemenu">
    <div class="height60 main-page-logo" id="side-menu-logo">&nbsp;</div>
	<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a> 
	<div class="menu">
	<a href="https://www.microcapobserver.com/" title="MicroCap Observer"><i class="fa fa-home"></i> &nbsp; Home</a>
       
    <a href='https://www.microcapobserver.com/entertainment' title='Entertainment'><i class='fa fa-list'></i> &nbsp; Entertainment</a><a href='https://www.microcapobserver.com/technology-news' title='Technology News'><i class='fa fa-list'></i> &nbsp; Technology News</a><a href='https://www.microcapobserver.com/science' title='Science'><i class='fa fa-list'></i> &nbsp; Science</a><a href='https://www.microcapobserver.com/world-news' title='World News'><i class='fa fa-list'></i> &nbsp; World News</a><a href='https://www.microcapobserver.com/politics-news' title='Politics News'><i class='fa fa-list'></i> &nbsp; Politics News</a><a href='https://www.microcapobserver.com/business-news' title='Business News'><i class='fa fa-list'></i> &nbsp; Business News</a><a href='https://www.microcapobserver.com/sports-news' title='Sports News'><i class='fa fa-list'></i> &nbsp; Sports News</a><a href='https://www.microcapobserver.com/health-news' title='Health News'><i class='fa fa-list'></i> &nbsp; Health News</a><a href='https://www.microcapobserver.com/internet-and-security' title='Internet and Security'><i class='fa fa-list'></i> &nbsp; Internet and Security</a><a href='https://www.microcapobserver.com/market-analysis' title='Market Analysis'><i class='fa fa-list'></i> &nbsp; Market Analysis</a><a href='https://www.microcapobserver.com/micro-cap-research' title='Micro Cap Research'><i class='fa fa-list'></i> &nbsp; Micro Cap Research</a><a href='https://www.microcapobserver.com/biosciences' title='BioSciences'><i class='fa fa-list'></i> &nbsp; BioSciences</a><a href='https://www.microcapobserver.com/alternative-energy' title='Alternative Energy'><i class='fa fa-list'></i> &nbsp; Alternative Energy</a><a href='https://www.microcapobserver.com/news' title='US News'><i class='fa fa-list'></i> &nbsp; US News</a>    	<a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'><i class='fa fa-envelope'></i> &nbsp; About Us</a><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Disclaimer Policy</a><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Privacy Policy</a><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Terms and Conditions</a>	<a href="https://www.microcapobserver.com/contact-us" title="MicroCap Observer"><i class="fa fa-envelope-o"></i> &nbsp; Contact Us</a>
	</div>  
  
 
      
</div>
<header>
	<button   onclick="openNav();" class="ampstart-btn caps m2 header-icon-1"><i class="fa fa-navicon" title="Menu"></i> </button>
	
    <a href="https://www.microcapobserver.com/" class="header-logo col-md-3 main-subpage-logo main-page-logo" title="MicroCap Observer">
       
    </a>
    
    <div class="main-header-menu container mobile-hide">
        
        
            	
        <div class="content">
                
        <a href="https://www.microcapobserver.com/world-news" class="header-icon-2 float-right " title="World News"><i class="fa fa-globe"></i><br/>World News</a>
        <a href="https://www.microcapobserver.com/technology-news" class="header-icon-2 float-right " title="Technology News"><i class="fa fa-android"></i><br/>Technology News</a>
        <a href="https://www.microcapobserver.com/health-news" class="header-icon-2 float-right " title="Health News"><i class="fa fa-tv"></i><br/>Health News</a>
        <a href="https://www.microcapobserver.com/science" class="header-icon-2 float-right menu-active" title="science News"><i class="fa fa-globe"></i><br/>Science News</a>            	
        <a href="https://www.microcapobserver.com/" class="header-icon-2 float-right first " title="Home" ><i class="fa fa-home"></i><br/>Home</a>
        
        
        </div>
    </div>    
</header>

	
	<div class="page-content">
	<div id="main-article-details">
    <div class="container">
        <div class="row">
            <div class='breadcrumb'>
		<div class='bc-right float-left brade_crum abrdacrum'>
			<a href='https://www.microcapobserver.com/' title='MicroCap Observer'><i class='fa fa-home'></i> <span>Home</span></a><span><i class='fa fa-angle-double-right'></i></span><a href='https://www.microcapobserver.com/science'  title='Science'><span>Science</span></a>		</div>		            
		<div class='clear'></div>

		<div class='decoration'></div>	
	    </div>	

            <div class="col-md-8 article-details ">
            
            <p>
                    <span class="">ads</span>

                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- MCO Link text above article title -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-7255650080093064"
                         data-ad-slot="8696050385"
                         data-ad-format="link"
                         data-full-width-responsive="true"></ins>
                    <script>
                         (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
               
		          <!-- End - Above Article Title -->
        </p>		
                <h1 class="news-post-title thin">SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021</h1>
  		        <em class="news-post-info half-bottom"><a href='https://www.microcapobserver.com/author/sivaranjani/' rel='author' title='Siva Ranjani' class='color-black author' >Siva Ranjani (Author)</a>&nbsp;&nbsp;&nbsp;<span><span>Published Date :</span> Feb 20, 2020 17:33 IST &nbsp;</span> <h4><a href='https://www.microcapobserver.com/science' title='science' class='pink-label'>Science</a></h4></em>
                
            	<div class="sliders">
                	<div class='slide'>
                                            <img width='100%' src='https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg' alt='Astronaut in Crew Dragon Capsule / Image Courtesy-SpaceX' layout='responsive' >
        								</img><div class='caption'><h3>Astronaut in Crew Dragon Capsule / Image Courtesy-SpaceX</h3></div>
                                        </div>                    <div class="clear"></div>
            	</div>
                
                
                <div class="material-box full-top">
            		
                    <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            		<div class="decoration"></div>
                        <!-- MCO Above Article Content (non-amp) -->
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        
                        <ins class="adsbygoogle"
                             style="display:block"
                             data-ad-client="ca-pub-7255650080093064"
                             data-ad-slot="1458362579"
                             data-ad-format="link"
                             data-full-width-responsive="true"></ins>
                        <script>
                             (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                        <!-- MCO Above Article Content (non-amp) -->

            <div class="decoration no-bottom-margin"></div>
                   
            		<div class="article-content">
	
                				<p>SpaceX planned and came up with an announcement of sending four tourists into the deep orbit. The company is gonna do the tour plan in association with Washington based Space Adventures, which is already involved as an intermediary in the mission of sending eight tourists to the International Space Station.</p><p>SpaceX's Crew Dragon Capsule will carry the new tourist to orbit since the same is involved in the transportation of NASA astronauts to the ISS orbits, which is all set to make its crewed flight in the upcoming months.</p><p>The tourist mission will be soon in late 2021 and can confidently expect on board from 2022, says President of Space Adventures Tom Shelley.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="7227739558"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Space Adventures, in collaboration with SpaceX carrying tourists to ISS, is no longer cheap and costs around $100 million approximately. The charges and mission duration might vary according to the customary plans. To be known, among Space Adventure's eight tourists to date, the first one was Dennis Tito in 2001, and the last one was Guy Laliberte Founder Cirque du Soleil in 2009.</p><p>"Our goal is to try to get to about two to three times the height of the space station," says Space Adventure's president Tom Shelley.</p><p>The president also added that International Space Station orbits at 400 kilometers above the Earth's surface, and the exact altitude can be determined only by SpaceX.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NewsB Article Content Mid-2 (non-amp) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="7856843034"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep areas.</p><p>"We have a pretty good network of high net worth individuals around the world, many of whom we know are interested in spaceflight," Tom Shelley added.</p><p>Space tourism needs hours and months of training, and likewise, SpaceX's mission will need four weeks of participation in the US. It's been 12 years, and Space Adventures is all set to begin the board of sending two more tourists to the ISS via Russian rocket in 2021.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="6196330461"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Shelley has now confirmed the abandonment of the company's announcement in 2005 about the mission of sending tourists around the moon. Other companies involved in space tourism are Richard Branson's Virgin Galactic and Jeff Bezos' Blue Origin. They are in the development of vessels to send tourists above the border of space around 80 or 100 kilometers, and the tickets for Virgin started at $250,000 in the year 2000.</p><p>Falcon 9 Rocket costs around $ 62 million and the reusable Falcon offered by SpaceX is far more ambitious, which puts satellites into space and astronauts to the International space station.</p><p>Another Crew Capsule Starliner is being developed by Boeing to send the astronauts to ISS. Meanwhile, like SpaceX, Boeing also planned a mission of sending tourists to space, but it goes out of vision due to the major glitches in an uncrewed test flight in December.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCO Article Mid-4 (non-amp) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="8194947384"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
            		            		                    <div class="decoration"></div>
            	    <h2 class="details-title-bottom thin">SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021</h2>       
		          <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            	</div>
                                <!-- author details start -->
                                
                <!-- author details end -->
                                      
                <p>
                  <!-- Taboola ads starts -->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'alternating-thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
                    <!-- Taboola ads ends -->
			

            </p>       
            </div>
            <div class="col-md-4">
                
                
		<div class='material-box'>
                                    <div class='news-thumbs other-news'>
                                        <h5>Other News</h5>
        							     
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/science/a-new-stretchable-battery-can-securly-charge-your-wearables' class='news-item' title='A New Stretchable Battery Can Securly Charge your Wearables'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2020/01/96353/t2_46511202001271300.jpg' alt="Electronic Chargeable Watch / Representation"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/science/a-new-stretchable-battery-can-securly-charge-your-wearables' class='news-item' title='A New Stretchable Battery Can Securly Charge your Wearables'>
    					                                <h5 class='thin'>A New Stretchable Battery Can Securly Charge your Wearables</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/lakshmi' title='Lakshmi Lund'>Lakshmi Lund</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/science' title='Science' class='category pink-label'>Science</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/science/mysterious-virus-named-yara-found-in-brazil-with-no-known-genome-in-it' class='news-item' title='Mysterious virus, named Yara, found in Brazil with no known genome in it'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2020/02/48499/t2_35343202002101245.jpg' alt="Yara Virus"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/science/mysterious-virus-named-yara-found-in-brazil-with-no-known-genome-in-it' class='news-item' title='Mysterious virus, named Yara, found in Brazil with no known genome in it'>
    					                                <h5 class='thin'>Mysterious virus, named Yara, found in Brazil with no known genome in it</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/science' title='Science' class='category pink-label'>Science</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    <div class='other-news-list'><div class='items'><div><!-- Start - right side (non-amp) --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCO Rightside Mid-1 (non-amp) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="5500651302"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End - right side (non-amp) --></div></div></div>
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/science/locust-plague-in-east-africa-scientists-blames-climate-change' class='news-item' title='Locust Plague in East Africa: Scientists Blames Climate Change'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2020/01/40657/t2_83525202001311248.jpg' alt="Locust Insect / Representation"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/science/locust-plague-in-east-africa-scientists-blames-climate-change' class='news-item' title='Locust Plague in East Africa: Scientists Blames Climate Change'>
    					                                <h5 class='thin'>Locust Plague in East Africa: Scientists Blames Climate Change</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/lakshmi' title='Lakshmi Lund'>Lakshmi Lund</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/science' title='Science' class='category pink-label'>Science</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/science/these-two-decommissioned-satellites-are-about-to-crash-tomorrow' class='news-item' title='These Two Decommissioned Satellites are About to Crash Tomorrow'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2020/01/68197/t2_41946202001281316.jpg' alt="GCSE 4 Satellite"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/science/these-two-decommissioned-satellites-are-about-to-crash-tomorrow' class='news-item' title='These Two Decommissioned Satellites are About to Crash Tomorrow'>
    					                                <h5 class='thin'>These Two Decommissioned Satellites are About to Crash Tomorrow</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/science' title='Science' class='category pink-label'>Science</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                         <div class='clear'></div>   	
                                    </div>
                                   </div> 
                                		
              
		
    		</div>
        </div>
        </div>
        <div class="clear"></div>
        
    </div>
    <div class="clear"></div>
         
</div>   



<script data-schema="NewsArticle"  type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021"
  },
  "headline": "SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021",
  "url":"https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg",
    "height": "683",
    "width": "1200"
  },
      
  "thumbnailUrl":"https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/t1_06778202002201202.jpg",
    "datePublished": "2020-02-20T17:33:00+05:30",
  "dateModified": "2020-02-20T17:33:33+05:30",
  "dateCreated": "2020-02-20T17:24:18+05:30",
	"inLanguage": "English",
  "author": {
    "@type": "Person",
    "name": "Siva Ranjani"
		
  },
  "publisher": {
    "@type": "Organization",
    "name": "MicroCap Observer",
    "url":"https://www.microcapobserver.com/",
   "sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
     "logo": {
      "@type": "ImageObject",
      "url": "https://www.microcapobserver.com/images/mco-logo.png",
      "width": 600,
      "height": 60
    }
  },

  	
  "articleSection":"Science",
  "description": "Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a",
  "keywords": "SpaceX Satellite, Elon Musk, elon musk satellite, spacex, science news, tech news, Crew Dragon, Dragon 2 Space Craft, NASA, Boeing",
  "articleBody":"SpaceX planned and came up with an announcement of sending four tourists into the deep orbit. The company is gonna do the tour plan in association with Washington based Space Adventures, which is already involved as an intermediary in the mission of sending eight tourists to the International Space Station.SpaceX's Crew Dragon Capsule will carry the new tourist to orbit since the same is involved in the transportation of NASA astronauts to the ISS orbits, which is all set to make its crewed flight in the upcoming months.The tourist mission will be soon in late 2021 and can confidently expect on board from 2022, says President of Space Adventures Tom Shelley.Space Adventures, in collaboration with SpaceX carrying tourists to ISS, is no longer cheap and costs around $100 million approximately. The charges and mission duration might vary according to the customary plans. To be known, among Space Adventure's eight tourists to date, the first one was Dennis Tito in 2001, and the last one was Guy Laliberte Founder Cirque du Soleil in 2009.'Our goal is to try to get to about two to three times the height of the space station,' says Space Adventure's president Tom Shelley.The president also added that International Space Station orbits at 400 kilometers above the Earth's surface, and the exact altitude can be determined only by SpaceX.Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep areas.'We have a pretty good network of high net worth individuals around the world, many of whom we know are interested in spaceflight,' Tom Shelley added.Space tourism needs hours and months of training, and likewise, SpaceX's mission will need four weeks of participation in the US. It's been 12 years, and Space Adventures is all set to begin the board of sending two more tourists to the ISS via Russian rocket in 2021.Shelley has now confirmed the abandonment of the company's announcement in 2005 about the mission of sending tourists around the moon. Other companies involved in space tourism are Richard Branson's Virgin Galactic and Jeff Bezos' Blue Origin. They are in the development of vessels to send tourists above the border of space around 80 or 100 kilometers, and the tickets for Virgin started at $250,000 in the year 2000.Falcon 9 Rocket costs around $ 62 million and the reusable Falcon offered by SpaceX is far more ambitious, which puts satellites into space and astronauts to the International space station.Another Crew Capsule Starliner is being developed by Boeing to send the astronauts to ISS. Meanwhile, like SpaceX, Boeing also planned a mission of sending tourists to space, but it goes out of vision due to the major glitches in an uncrewed test flight in December."
}

</script> 
<script  type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a " ,
         "url":"https://www.microcapobserver.com/science/spacex-is-planning-to-launch-tourists-in-to-the-earth-orbit-by-2021",
        "name": "SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021",
        "publisher": {
        "@type": "Organization",
        "name": "MicroCap Observer",
        "url":"https://www.microcapobserver.com/",
        "sameAs" : [ 
    			"https://www.facebook.com/MicroCapObserver/",
    			"https://twitter.com/MicroCapONews",
                "https://www.youtube.com/stage3news"
    			],
         "logo": {
          "@type": "ImageObject",
          "url": "https://www.microcapobserver.com/images/mco-logo.png",
          "width": 600,
          "height": 60
        }
      }        
} 
</script>  





                                     <script type="application/ld+json">
                                    {
                                     "@context": "http://schema.org",
                                     "@type": "BreadcrumbList",
                                     "name": "SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021",
                                     "url": "https://www.microcapobserver.com/",
                                     "itemListElement":
                                     [
                                      {
                                       "@type": "ListItem",
                                       "position": 1,
                                       "item":
                                       {
                                        "@id": "https://www.microcapobserver.com/",
                                        "name": "Home"
                                        }
                                      },
                                      {
                                       "@type": "ListItem",
                                      "position": 2,
                                      "url": "https://www.microcapobserver.com/science",
                                      "item":
                                       {
                                         "@id": "https://www.microcapobserver.com/science",
                                         "name": "Science"
                                       }
                                      }
                                     ]
                                    }
                                    </script>
                                <script type="application/ld+json">
[
{
"@context": "https://schema.org",
 "@type": "ImageObject",
 "author": "Siva Ranjani",
"url": "https://www.microcapobserver.com/root_upld/general-news/2020/02/05513/org_06778202002201202.jpg",
"datePublished": "2020-02-20T17:33:00+05:30",
 "description": "Crew Dragon Capsule which is designed to carry astronauts or tourists to ISS is just nine square meters in volume, and there are personal spaces like bathrooms or sleep a " ,
"name": "SpaceX is Planning to Launch Tourists in to the Earth&#39;s Orbit by 2021"
}
]
</script>

        <div class="footer">
    <div class="container">
        <div class="col-md-7 links center-footer">
            <a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'>About Us</a><span> | </span><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'>Disclaimer Policy</a><span> | </span><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'>Privacy Policy</a><span> | </span><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'>Terms and Conditions</a> <span> | </span>
            <a href="https://www.microcapobserver.com/contact-us" title="Contact Us" class="color-black">Contact Us</a>
        </div>
        <div class="col-md-5 links center-footer">
            <p class="center-text"><a href="">MicroCap Observer</a> &copy; Copyright 2020. All Rights Reserved.</p>
        </div>
        
        <div class="clear"></div>
        
    </div>    
</div>		
	</div>




<!-- taboola code starts 2 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- taboola code ends 2 -->



</body>

<script>
function openNav() {
    document.getElementById("mySidenav").style.width = "250px";
    document.getElementById("imask").style.display = "block";
}

function closeNav() {
    document.getElementById("mySidenav").style.width = "0";
    document.getElementById("imask").style.display = "none";
}
</script>
<script data-schema="Organization" type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "Organization",
			"name": "MicroCap Observer",
			"url":"https://www.microcapobserver.com/",
            "address": {
            "@type": "PostalAddress",
            "streetAddress": "2150, Coral Way",
            "addressLocality": "Miami",
            "addressRegion": "Florida",
            "postalCode": "33145"
            },
		   	"sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
			"logo": {
			     "@context": "https://schema.org",
			      "@type": "ImageObject",
                  "name": "MicroCap Observer",
			      "url": "https://www.microcapobserver.com/images/mco-logo.png",
			      "width": 600,
			      "height": 60	
			}
}
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60619434-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60619434-1');
</script>


<script>

if ('serviceWorker' in navigator) {
  window.addEventListener('load', function() {
    navigator.serviceWorker.register('/rasuswmco.js').then(function(registration) {
      // Registration was successful
      console.log('ServiceWorker registration successful with scope: ', registration.scope);
    }, function(err) {
      // registration failed :(
      console.log('ServiceWorker registration failed: ', err);
    });
  });
}  
</script>


</html>
