
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="HandheldFriendly" content="true" />
<meta name="theme-color" content="#0b3e93" />
<meta name="theme_color" content="#0b3e93" />
<link rel="icon" href="/mco-512.png" sizes="512x512" />
<link rel="icon" href="/mco-256.png" sizes="256x256" />
<link rel="icon" href="/mco-192.png" sizes="192x192" />
<link rel="icon" href="/mco-128.png" sizes="128x128" />
<link rel="icon" href="/mco-96.png" sizes="96x96" />
<link rel="icon" href="/mco-64.png" sizes="64x64" />
<link rel="icon" href="/mco-32.png" sizes="32x32" />
<link rel="icon" href="/mco-16.png" sizes="16x16" />

<link rel="apple-touch-icon" href="/apple-ios-icon.png" />

 
<link rel="manifest" href="/manifest.json" />

<title>Typhoon Phanfone Killed 16 in Central Philippines </title>
<meta name="keywords" content="Typhoon Phanfone, Central Philippines " />



<meta name="news_keywords" content="Typhoon Phanfone, Central Philippines" />
<meta name="distribution" content="global"><meta name="description" content="Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi " />

<meta name="copyright" content="Copyright (c) 2019 MicroCap Observer"/>
<meta name='publish-date' content='2019-12-26T18:42:00+5:30'/>
<meta name='created-date' content='2019-12-26T18:39:39+5:30'/>
<meta name='modified-date' content='2019-12-26T18:39:39+5:30'/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<meta name="robots" content="index, follow" />
<meta property='og:title' content="Typhoon Phanfone Killed 16 in Central Philippines" />
<meta property='og:type' content='article' />
<meta property='og:description' content="Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi" />
<meta property='og:url' itemprop='url' content='https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines' />
<meta property='og:image' itemprop='thumbnailUrl' content='https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg' />
<meta property='og:site_name' content='MicroCap Observer' />
<meta property='og:image:type' content='image/jpeg' />
<meta property='og:image:width' content='770' />
<meta property='og:image:height' content='428' />
<meta name="author" content="Vijayan Sankar" />
<meta property="article:author" content="https://www.microcapobserver.com/author/vijayan/" />
<meta property="article:publisher" content="https://www.facebook.com/MicroCapObserver/" />
<meta property="article:section" content="World News" />

<meta name='twitter:title' content="Typhoon Phanfone Killed 16 in Central Philippines" />
<meta name='twitter:image' content='https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg' />
<meta name='twitter:description' content="Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi" />
<meta name='twitter:creator' content='@MicroCapONews' />
<meta name='twitter:site' content='MicroCap Observer' />
<meta name='twitter:url' content='https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines' />
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:image:width' content='770'/>
<meta name='twitter:image:height' content='428'/>

<link rel="canonical" href="https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" />




<link rel='amphtml' href='https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines/amp' />

<link rel="image_src" href="https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg" />






<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" />

<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/inner_style.css?1577509811" />
<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/custom.css?1577509811" />





<style>
.main-page-logo {background-image:url(https://www.microcapobserver.com/images/logo.png);background-repeat:no-repeat;}
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7255650080093064",
          enable_page_level_ads: true
     });
</script>


<!-- taboola code starts 1 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/microcapobserver/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- taboola code ends 1 -->




</head>

	
<body>


		
	    <div id="imask" class="imask" style="display: none;">
    </div>
	<div id="mySidenav" class="sidenav main-page-logo sidemenu">
    <div class="height60 main-page-logo" id="side-menu-logo">&nbsp;</div>
	<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a> 
	<div class="menu">
	<a href="https://www.microcapobserver.com/" title="MicroCap Observer"><i class="fa fa-home"></i> &nbsp; Home</a>
       
    <a href='https://www.microcapobserver.com/entertainment' title='Entertainment'><i class='fa fa-list'></i> &nbsp; Entertainment</a><a href='https://www.microcapobserver.com/technology-news' title='Technology News'><i class='fa fa-list'></i> &nbsp; Technology News</a><a href='https://www.microcapobserver.com/science' title='Science'><i class='fa fa-list'></i> &nbsp; Science</a><a href='https://www.microcapobserver.com/world-news' title='World News'><i class='fa fa-list'></i> &nbsp; World News</a><a href='https://www.microcapobserver.com/politics-news' title='Politics News'><i class='fa fa-list'></i> &nbsp; Politics News</a><a href='https://www.microcapobserver.com/business-news' title='Business News'><i class='fa fa-list'></i> &nbsp; Business News</a><a href='https://www.microcapobserver.com/sports-news' title='Sports News'><i class='fa fa-list'></i> &nbsp; Sports News</a><a href='https://www.microcapobserver.com/health-news' title='Health News'><i class='fa fa-list'></i> &nbsp; Health News</a><a href='https://www.microcapobserver.com/internet-and-security' title='Internet and Security'><i class='fa fa-list'></i> &nbsp; Internet and Security</a><a href='https://www.microcapobserver.com/market-analysis' title='Market Analysis'><i class='fa fa-list'></i> &nbsp; Market Analysis</a><a href='https://www.microcapobserver.com/micro-cap-research' title='Micro Cap Research'><i class='fa fa-list'></i> &nbsp; Micro Cap Research</a><a href='https://www.microcapobserver.com/biosciences' title='BioSciences'><i class='fa fa-list'></i> &nbsp; BioSciences</a><a href='https://www.microcapobserver.com/alternative-energy' title='Alternative Energy'><i class='fa fa-list'></i> &nbsp; Alternative Energy</a><a href='https://www.microcapobserver.com/news' title='US News'><i class='fa fa-list'></i> &nbsp; US News</a>    	<a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'><i class='fa fa-envelope'></i> &nbsp; About Us</a><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Disclaimer Policy</a><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Privacy Policy</a><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Terms and Conditions</a>	<a href="https://www.microcapobserver.com/contact-us" title="MicroCap Observer"><i class="fa fa-envelope-o"></i> &nbsp; Contact Us</a>
	</div>  
  
 
      
</div>
<header>
	<button   onclick="openNav();" class="ampstart-btn caps m2 header-icon-1"><i class="fa fa-navicon" title="Menu"></i> </button>
	
    <a href="https://www.microcapobserver.com/" class="header-logo col-md-3 main-subpage-logo main-page-logo" title="MicroCap Observer">
       
    </a>
    
    <div class="main-header-menu container mobile-hide">
        
        
            	
        <div class="content">
                
        <a href="https://www.microcapobserver.com/world-news" class="header-icon-2 float-right menu-active" title="World News"><i class="fa fa-globe"></i><br/>World News</a>
        <a href="https://www.microcapobserver.com/technology-news" class="header-icon-2 float-right " title="Technology News"><i class="fa fa-android"></i><br/>Technology News</a>
        <a href="https://www.microcapobserver.com/health-news" class="header-icon-2 float-right " title="Health News"><i class="fa fa-tv"></i><br/>Health News</a>
        <a href="https://www.microcapobserver.com/science" class="header-icon-2 float-right " title="science News"><i class="fa fa-globe"></i><br/>Science News</a>            	
        <a href="https://www.microcapobserver.com/" class="header-icon-2 float-right first " title="Home" ><i class="fa fa-home"></i><br/>Home</a>
        
        
        </div>
    </div>    
</header>

	
	<div class="page-content">
	<div id="main-article-details">
    <div class="container">
        <div class="row">
            <div class='breadcrumb'>
		<div class='bc-right float-left brade_crum abrdacrum'>
			<a href='https://www.microcapobserver.com/' title='MicroCap Observer' itemprop='url'><i class='fa fa-home'></i> <span itemprop='title'>Home</span></a><span><i class='fa fa-angle-double-right'></i></span><a href='https://www.microcapobserver.com/world-news'  title='World News'><span>World News</span></a>		</div>		            
		<div class='clear'></div>

		<div class='decoration'></div>	
	    </div>	

            <div class="col-md-8 article-details ">
            
            <p>
                    <span class="">ads</span>

                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- MCO Link text above article title -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-7255650080093064"
                         data-ad-slot="8696050385"
                         data-ad-format="link"
                         data-full-width-responsive="true"></ins>
                    <script>
                         (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
               
		          <!-- End - Above Article Title -->
        </p>		
                <h1 class="news-post-title thin">Typhoon Phanfone Killed 16 in Central Philippines</h1>
  		        <em class="news-post-info half-bottom"><a href='https://www.microcapobserver.com/author/vijayan/' rel='author' title='Vijayan Sankar' class='color-black author' >Vijayan Sankar (Author)</a>&nbsp;&nbsp;&nbsp;<span><span>Published Date :</span> Dec 26, 2019 18:42 IST &nbsp;</span> <h4><a href='https://www.microcapobserver.com/world-news' title='world-news' class='pink-label'>World News</a></h4></em>
                
            	<div class="sliders">
                	<div class='slide'>
                                            <img width='100%' src='https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg' alt='Typhoon Phanfone Killed 16 in Central Philippines' layout='responsive' >
        								</img><div class='caption'><h3>Typhoon Phanfone Killed 16 in Central Philippines</h3></div>
                                        </div>                    <div class="clear"></div>
            	</div>
                
                
                <div class="material-box full-top">
            		
                    <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            		<div class="decoration"></div>
                
                <!-- MCO LinkAd above article content -->
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        
                        <ins class="adsbygoogle"
                             style="display:block"
                             data-ad-client="ca-pub-7255650080093064"
                             data-ad-slot="1478377637"
                             data-ad-format="link"
                             data-full-width-responsive="true"></ins>
                        <script>
                             (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                        <!-- MCO LinkAd above article content -->

            <div class="decoration no-bottom-margin"></div>
                   
            		<div class="article-content">
	
                				<p><b>Central Philippines is not having a happy Christmas due to Typhoon Phanfone:</b> Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be with majority Catholic people.&nbsp; It caused havoc to their Christmas plans to make even their normal life miserable.</p><p>Category 1 Typhoon Phanfone made its first landfall on Tuesday, December 24, in Eastern Samar province. Locally known as Typhoon Ursula, it picked wind speeds of 150 km or 83 miles per hour with gusts of 195 km or 121 miles per hour to lash the central Philippines on Christmas day.&nbsp;</p><p>Though it was previously reported that there were 21 deaths, it is now revised to 16 as the agencies are revising the cause of deaths. Two of them were electrocuted, and one killed by a falling tree. It is because Typhoon Phanfone uprooted electricity posts, trees, and many houses also.</p><p>Ben Evardone, the Governor of Eastern Samar in a statement, said that around 2,351 people were affected, and 1,654 of them have taken refuge in evacuation centers. Also, 58,400 Philippines people were evacuated before the hit of Typhoon Phanfone, said NDRRMC, which is the Philippines national disaster agency.</p><p>It also noted that there are power outages in 87 cities. The full extent of the damage is yet to be officially announced as the communication has been cut off in several areas. Many flights have been canceled, and there is water logging in many areas of the central Philippines.</p><p>Typhoon Phanfone was similar to the previous Typhoon Haiyan, which was one of the strongest storms on record in the Philippines. But Typhoon Phanfone effects were reduced by the evacuation not to repeat the previous loss of more than 6000 people dead during Typhoon Haiyan. But Typhoon Phanfone spoiled the Christmas celebrations of the Catholics and rendered many homeless also.</p>			</div>
            		            		                    <div class="decoration"></div>
            	    <h2 class="details-title-bottom thin">Typhoon Phanfone Killed 16 in Central Philippines</h2>       
		          <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            	</div>
                                <!-- author details start -->
                
                    <div class='author-details'>
                    <h5>Author Biography</h5>
        			<div class='material-box'>
                         <div class='col-md-2'>
            				<img layout='responsive' class='round-image' src='https://www.microcapobserver.com/root_upld/author/2019/11/AUT299111732048075/t2_89795201912030431.jpg' width='100%'  alt='Vijayan Sankar'></img> 
      				      </div>
                          <div class='col-md-10'>
                            <div>
                                <label><a class='author' href='https://www.microcapobserver.com/author/vijayan/' title='Vijayan Sankar'>Vijayan Sankar</a></label>
                                Writer 
                             </div>
                             <div class='author-desc'>
                                Vijayan Sankar is an English graduate who has a deep passion for writing. His main interest is in writing news about education, healthcare, nutrition, lifestyle, and also about technology.  <a class='author' href='https://www.microcapobserver.com/author/vijayan' title='vijayan'>View more</a>

                             </div>
                             <div class='clear'></div>
      				      </div>
        				<div class='clear'></div>
                        <div class='col-md-4'>
                                <label class='title'>Author Office Address</label>
                                MicroCap Observer<br/>2150 Coral Way,<br/>Miami, Florida 33145, <br/>United States.
                             </div>
            				 
                             <div class='col-md-5'>
                                
                                <label class='title'>Author Mobile Number</label>9790403333
                                <label class='title'>Author Email</label>
                                vijayan@microcapobserver.com
                                	

                             </div>
                              <div class='col-md-3'>
			<label class='title'>Follow Me</label>
			 <a class='facebook-bg pd10' href='https://www.facebook.com/MicroCapObserver' target='_blank' rel='noreferrer' />facebook</a> 
			<a  class='twitter-bg pd10' href='https://www.twitter.com/MicroCapONews' target='_blank'  rel='noreferrer' />twitter</a> 
	                     </div>

                             <div class='clear'></div>
        			</div>
        		</div>
                        
                <!-- author details end -->
                                      
                <p>
                  <!-- Taboola ads starts -->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'alternating-thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
                    <!-- Taboola ads ends -->
			

            </p>       
            </div>
            <div class="col-md-4">
                
                
		<div class='material-box'>
                                    <div class='news-thumbs other-news'>
                                        <h5>Other News</h5>
        							     
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/five-of-khashoggi-killers-sentenced-to-death' class='news-item' title='Five of Jamal Khashoggi killers sentenced to death'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2019/12/83662/t2_99496201912231549.jpg' alt="Five of Khashoggi killers sentenced to death"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/five-of-khashoggi-killers-sentenced-to-death' class='news-item' title='Five of Jamal Khashoggi killers sentenced to death'>
    					                                <h5 class='thin'>Five of Jamal Khashoggi killers sentenced to death</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/supreme-court-of-india-fined-76-lakhs-for-a-delhi-hospital-for-negligence' class='news-item' title='Supreme Court of India Fined 76 Lakhs for a Delhi Hospital for Negligence'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2019/12/35040/t2_18593201912181304.jpg' alt="Supreme Court of India Fined 76 Lakhs for a Delhi Hospital for Negligence"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/supreme-court-of-india-fined-76-lakhs-for-a-delhi-hospital-for-negligence' class='news-item' title='Supreme Court of India Fined 76 Lakhs for a Delhi Hospital for Negligence'>
    					                                <h5 class='thin'>Supreme Court of India Fined 76 Lakhs for a Delhi Hospital for Negligence</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    <div class='other-news-list'><div class='items'><div><!-- Start - right side (non-amp) --><!-- End - right side (non-amp) --></div></div></div>
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/secret-deal-with-jacquie-lambie-ended-the-medevac' class='news-item' title='A Secret Deal with Jacqui Lambie Ended the Medevac'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2019/12/65681/t2_25852201912040456.jpg' alt="A Secret Deal with Jacqui Lambie that Ended the Medevac"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/secret-deal-with-jacquie-lambie-ended-the-medevac' class='news-item' title='A Secret Deal with Jacqui Lambie Ended the Medevac'>
    					                                <h5 class='thin'>A Secret Deal with Jacqui Lambie Ended the Medevac</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines' class='news-item' title='Typhoon Phanfone Killed 16 in Central Philippines'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/t2_79604201912261332.jpg' alt="Typhoon Phanfone Killed 16 in Central Philippines"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines' class='news-item' title='Typhoon Phanfone Killed 16 in Central Philippines'>
    					                                <h5 class='thin'>Typhoon Phanfone Killed 16 in Central Philippines</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/vijayan' title='Vijayan Sankar'>Vijayan Sankar</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                         <div class='clear'></div>   	
                                    </div>
                                   </div> 
                                		
              
		
    		</div>
        </div>
        </div>
        <div class="clear"></div>
        
    </div>
    <div class="clear"></div>
         
</div>   



<script data-schema="NewsArticle"  type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines"
  },
  "headline": "Typhoon Phanfone Killed 16 in Central Philippines",
  "url":"https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg",
    "height": "428",
    "width": "770"
  },
      
  "thumbnailUrl":"https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/t1_79604201912261332.jpg",
    "datePublished": "2019-12-26T18:42:00+05:30",
  "dateModified": "2019-12-26T18:42:27+05:30",
  "dateCreated": "2019-12-26T18:39:39+05:30",
	"inLanguage": "English",
  "author": {
    "@type": "Person",
    "name": "Vijayan Sankar"
		
  },
  "publisher": {
    "@type": "Organization",
    "name": "MicroCap Observer",
    "url":"https://www.microcapobserver.com/",
   "sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
     "logo": {
      "@type": "ImageObject",
      "url": "https://www.microcapobserver.com/images/mco-logo.png",
      "width": 600,
      "height": 60
    }
  },

  	
  "articleSection":"World News",
  "description": "Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi",
  "keywords": "Typhoon Phanfone, Central Philippines",
  "articleBody":"Central Philippines is not having a happy Christmas due to Typhoon Phanfone: Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be with majority Catholic people.&nbsp; It caused havoc to their Christmas plans to make even their normal life miserable.Category 1 Typhoon Phanfone made its first landfall on Tuesday, December 24, in Eastern Samar province. Locally known as Typhoon Ursula, it picked wind speeds of 150 km or 83 miles per hour with gusts of 195 km or 121 miles per hour to lash the central Philippines on Christmas day.&nbsp;Though it was previously reported that there were 21 deaths, it is now revised to 16 as the agencies are revising the cause of deaths. Two of them were electrocuted, and one killed by a falling tree. It is because Typhoon Phanfone uprooted electricity posts, trees, and many houses also.Ben Evardone, the Governor of Eastern Samar in a statement, said that around 2,351 people were affected, and 1,654 of them have taken refuge in evacuation centers. Also, 58,400 Philippines people were evacuated before the hit of Typhoon Phanfone, said NDRRMC, which is the Philippines national disaster agency.It also noted that there are power outages in 87 cities. The full extent of the damage is yet to be officially announced as the communication has been cut off in several areas. Many flights have been canceled, and there is water logging in many areas of the central Philippines.Typhoon Phanfone was similar to the previous Typhoon Haiyan, which was one of the strongest storms on record in the Philippines. But Typhoon Phanfone effects were reduced by the evacuation not to repeat the previous loss of more than 6000 people dead during Typhoon Haiyan. But Typhoon Phanfone spoiled the Christmas celebrations of the Catholics and rendered many homeless also."
}

</script> 
<script  type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi " ,
         "url":"https://www.microcapobserver.com/world-news/typhoon-phanfone-killed-16-in-central-philippines",
        "name": "Typhoon Phanfone Killed 16 in Central Philippines",
        "publisher": {
        "@type": "Organization",
        "name": "MicroCap Observer",
        "url":"https://www.microcapobserver.com/",
        "sameAs" : [ 
    			"https://www.facebook.com/MicroCapObserver/",
    			"https://twitter.com/MicroCapONews",
                "https://www.youtube.com/stage3news"
    			],
         "logo": {
          "@type": "ImageObject",
          "url": "https://www.microcapobserver.com/images/mco-logo.png",
          "width": 600,
          "height": 60
        }
      }        
} 
</script>  





                                     <script type="application/ld+json">
                                    {
                                     "@context": "http://schema.org",
                                     "@type": "BreadcrumbList",
                                     "name": "Typhoon Phanfone Killed 16 in Central Philippines",
                                     "url": "https://www.microcapobserver.com/",
                                     "itemListElement":
                                     [
                                      {
                                       "@type": "ListItem",
                                       "position": 1,
                                       "item":
                                       {
                                        "@id": "https://www.microcapobserver.com/",
                                        "name": "Home"
                                        }
                                      },
                                      {
                                       "@type": "ListItem",
                                      "position": 2,
                                      "url": "https://www.microcapobserver.com/world-news",
                                      "item":
                                       {
                                         "@id": "https://www.microcapobserver.com/world-news",
                                         "name": "World News"
                                       }
                                      }
                                     ]
                                    }
                                    </script>
                                <script type="application/ld+json">
[
{
"@context": "https://schema.org",
 "@type": "ImageObject",
 "author": "Vijayan Sankar",
"url": "https://www.microcapobserver.com/root_upld/general-news/2019/12/91472/org_79604201912261332.jpg",
"datePublished": "2019-12-26T18:42:00+05:30",
 "description": "Many parts of central Philippines were lashed by Typhoon Phanfone that killed a minimum of 16 people. The worst part is it hit the Visayas region considered to be catholi " ,
"name": "Typhoon Phanfone Killed 16 in Central Philippines"
}
]
</script>


        <div class="footer">
    <div class="container">
        <div class="col-md-7 links center-footer">
            <a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'>About Us</a><span> | </span><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'>Disclaimer Policy</a><span> | </span><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'>Privacy Policy</a><span> | </span><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'>Terms and Conditions</a> <span> | </span>
            <a href="https://www.microcapobserver.com/contact-us" title="Contact Us" class="color-black">Contact Us</a>
        </div>
        <div class="col-md-5 links center-footer">
            <p class="center-text"><a href="">MicroCap Observer</a> &copy; Copyright 2019. All Rights Reserved.</p>
        </div>
        
        <div class="clear"></div>
        
    </div>    
</div>		
	</div>




<!-- taboola code starts 2 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- taboola code ends 2 -->



</body>

<script>
function openNav() {
    document.getElementById("mySidenav").style.width = "250px";
    document.getElementById("imask").style.display = "block";
}

function closeNav() {
    document.getElementById("mySidenav").style.width = "0";
    document.getElementById("imask").style.display = "none";
}
</script>
<script data-schema="Organization" type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "Organization",
			"name": "MicroCap Observer",
			"url":"https://www.microcapobserver.com/",
            "address": {
            "@type": "PostalAddress",
            "streetAddress": "2150, Coral Way",
            "addressLocality": "Miami",
            "addressRegion": "Florida",
            "postalCode": "33145"
            },
		   	"sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
			"logo": {
			     "@context": "https://schema.org",
			      "@type": "ImageObject",
                  "name": "MicroCap Observer",
			      "url": "https://www.microcapobserver.com/images/mco-logo.png",
			      "width": 600,
			      "height": 60	
			}
}
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60619434-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60619434-1');
</script>


<script>

if ('serviceWorker' in navigator) {
  window.addEventListener('load', function() {
    navigator.serviceWorker.register('/rasuswmco.js').then(function(registration) {
      // Registration was successful
      console.log('ServiceWorker registration successful with scope: ', registration.scope);
    }, function(err) {
      // registration failed :(
      console.log('ServiceWorker registration failed: ', err);
    });
  });
}  
</script>


</html>
