<!doctype html>
<html lang="en">
<head>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-60619434-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<meta name="HandheldFriendly" content="true" />
<meta name="theme-color" content="#0b3e93" />
<meta name="theme_color" content="#0b3e93" />
<link rel="icon" href="/mco-512.png" sizes="512x512" />
<link rel="icon" href="/mco-256.png" sizes="256x256" />
<link rel="icon" href="/mco-192.png" sizes="192x192" />
<link rel="icon" href="/mco-128.png" sizes="128x128" />
<link rel="icon" href="/mco-96.png" sizes="96x96" />
<link rel="icon" href="/mco-64.png" sizes="64x64" />
<link rel="icon" href="/mco-32.png" sizes="32x32" />
<link rel="icon" href="/mco-16.png" sizes="16x16" />
<meta name="google-site-verification" content="wfdnVsRVwILFVTB-qnoEKm_DM43Sh60MKTACpjCTKu4" />
<link rel="apple-touch-icon" href="/apple-ios-icon.png" />

 
<link rel="manifest" href="/manifest.json" />

<title>US Women Protest Against Anti-Abortion Law Has Intensified </title>
<meta name="keywords" content="Anti-Abortion Law " />



<meta name="news_keywords" content="Anti-Abortion Law" />
<meta name="distribution" content="global"><meta name="description" content="The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona. " />

<meta name="copyright" content="Copyright (c) 2022 MicroCap Observer"/>
<meta name='publish-date' content='2022-06-28T09:41:00+5:30'/>
<meta name='created-date' content='2022-06-28T09:41:00+5:30'/>
<meta name='modified-date' content='2022-06-28T09:41:00+5:30'/>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<meta name="robots" content="index, follow" />
<meta property='og:title' content="US Women Protest Against Anti-Abortion Law Has Intensified" />
<meta property='og:type' content='article' />
<meta property='og:description' content="The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona." />
<meta property='og:url' itemprop='url' content='https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified' />
<meta property='og:image' itemprop='thumbnailUrl' content='https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg' />
<meta property='og:site_name' content='MicroCap Observer' />
<meta property='og:image:type' content='image/jpeg' />
<meta property='og:image:width' content='1200' />
<meta property='og:image:height' content='675' />
<meta name="author" content="Daniel McCarthy" />
<meta property="article:author" content="https://www.microcapobserver.com/author/daniel-mccarthy/" />
<meta property="article:publisher" content="https://www.facebook.com/MicroCapObserver/" />
<meta property="article:section" content="World News" />

<meta name='twitter:title' content="US Women Protest Against Anti-Abortion Law Has Intensified" />
<meta name='twitter:image' content='https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg' />
<meta name='twitter:description' content="The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona." />
<meta name='twitter:creator' content='@MicroCapONews' />
<meta name='twitter:site' content='MicroCap Observer' />
<meta name='twitter:url' content='https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified' />
<meta name='twitter:card' content='summary_large_image'>
<meta name='twitter:image:width' content='1200'/>
<meta name='twitter:image:height' content='675'/>

<link rel="canonical" href="https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" />




<link rel='amphtml' href='https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified/amp' />

 
<link rel="image_src" href="https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg" />






<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i" />

<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/inner_style.css?1656895594" />
<link rel="stylesheet" href="https://www.microcapobserver.com/user_css/custom.css?1656895594" />





<style>
.main-page-logo {background-image:url(https://www.microcapobserver.com/images/logo.png);background-repeat:no-repeat;}
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7255650080093064",
          enable_page_level_ads: true
     });
</script>


<!-- taboola code starts 1 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/microcapobserver/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- taboola code ends 1 -->



<!-- media code begin -->
<!--<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUCD75A1" async="async"></script>-->
<!-- media code ends -->

</head>

	
<body>


		
	    <div id="imask" class="imask" style="display: none;">
    </div>
	<div id="mySidenav" class="sidenav main-page-logo sidemenu">
    <div class="height60 main-page-logo" id="side-menu-logo">&nbsp;</div>
	<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a> 
	<div class="menu">
	<a href="https://www.microcapobserver.com/" title="MicroCap Observer"><i class="fa fa-home"></i> &nbsp; Home</a>
       
    <a href='https://www.microcapobserver.com/entertainment' title='Entertainment'><i class='fa fa-list'></i> &nbsp; Entertainment</a><a href='https://www.microcapobserver.com/technology-news' title='Technology News'><i class='fa fa-list'></i> &nbsp; Technology News</a><a href='https://www.microcapobserver.com/science' title='Science'><i class='fa fa-list'></i> &nbsp; Science</a><a href='https://www.microcapobserver.com/world-news' title='World News'><i class='fa fa-list'></i> &nbsp; World News</a><a href='https://www.microcapobserver.com/sports-news' title='Sports News'><i class='fa fa-list'></i> &nbsp; Sports News</a><a href='https://www.microcapobserver.com/health-news' title='Health News'><i class='fa fa-list'></i> &nbsp; Health News</a><a href='https://www.microcapobserver.com/news' title='US News'><i class='fa fa-list'></i> &nbsp; US News</a>    	<a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'><i class='fa fa-envelope'></i> &nbsp; About Us</a><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Disclaimer Policy</a><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Privacy Policy</a><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'><i class='fa fa-envelope'></i> &nbsp; Terms and Conditions</a>	<a href="https://www.microcapobserver.com/contact-us" title="MicroCap Observer"><i class="fa fa-envelope-o"></i> &nbsp; Contact Us</a>
	</div>  
  
 
      
</div>
<header>
	<button   onclick="openNav();" class="ampstart-btn caps m2 header-icon-1"><i class="fa fa-navicon" title="Menu"></i> </button>
	
    <a href="https://www.microcapobserver.com/" class="header-logo col-md-3 main-subpage-logo main-page-logo" title="MicroCap Observer">
       
    </a>
    
    <div class="main-header-menu container mobile-hide">
        
        
            	
        <div class="content">
                
        
        
        <a href="https://www.microcapobserver.com/entertainment" class="header-icon-2 float-right " title="Entertainment News"><i class="fa fa-tv"></i><br/>Entertainment</a>
        <a href="https://www.microcapobserver.com/science" class="header-icon-2 float-right " title="science News"><i class="fa fa-globe"></i><br/>Science News</a>
        <a href="https://www.microcapobserver.com/world-news" class="header-icon-2 float-right menu-active" title="World News"><i class="fa fa-globe"></i><br/>World News</a>            	
        <a href="https://www.microcapobserver.com/" class="header-icon-2 float-right first " title="Home" ><i class="fa fa-home"></i><br/>Home</a>
        
        
        </div>
    </div>    
</header>

	
	<div class="page-content">
	<div id="main-article-details">
    <div class="container">
        <div class="row">
            <div class='breadcrumb'>
		<div class='bc-right float-left brade_crum abrdacrum'>
			<a href='https://www.microcapobserver.com/' title='MicroCap Observer'><i class='fa fa-home'></i> <span>Home</span></a><span><i class='fa fa-angle-double-right'></i></span><a href='https://www.microcapobserver.com/world-news'  title='World News'><span>World News</span></a>		</div>		            
		<div class='clear'></div>

		<div class='decoration'></div>	
	    </div>	

            <div class="col-md-8 article-details ">
            
            <p>
                    <span class="">ads</span>

                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- MCO Link text above article title -->
                    <ins class="adsbygoogle"
                         style="display:block"
                         data-ad-client="ca-pub-7255650080093064"
                         data-ad-slot="8696050385"
                         data-ad-format="link"
                         data-full-width-responsive="true"></ins>
                    <script>
                         (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
               
		          <!-- End - Above Article Title -->
        </p>		
                <h1 class="news-post-title thin">US Women Protest Against Anti-Abortion Law Has Intensified</h1>
  		        <em class="news-post-info half-bottom"><a href='https://www.microcapobserver.com/author/daniel-mccarthy/' rel='author' title='Daniel McCarthy' class='color-black author' >Daniel McCarthy (Author)</a>&nbsp;&nbsp;&nbsp;<span><span>Published Date :</span> Jun 28, 2022 09:41 IST &nbsp;</span> <h4><a href='https://www.microcapobserver.com/world-news' title='world-news' class='pink-label'>World News</a></h4></em>
                
            	<div class="sliders">
                	<div class='slide'>
                                            <img width='100%' src='https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg' alt='Anti Abortion Protest' layout='responsive' >
        								</img><div class='caption'><h3>Anti Abortion Protest</h3></div>
                                        </div>                    <div class="clear"></div>
            	</div>
                
                
                <div class="material-box full-top">
            		
                    <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            		<div class="decoration"></div>
                        
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                        <!-- MCO Above article Content (amp and non-amp) -->
                        <ins class="adsbygoogle"
                             style="display:block"
                             data-ad-client="ca-pub-7255650080093064"
                             data-ad-slot="3793153042"
                             data-ad-format="auto"
                             data-full-width-responsive="true"></ins>
                        <script>
                             (adsbygoogle = window.adsbygoogle || []).push({});
                        </script>
                        <!-- MCO Above article Content (amp and non-amp) -->
            <div class="decoration no-bottom-margin"></div>
                   
            		<div class="article-content">
	
                				<p>Protests against the US anti-abortion law have been intensifying in the United States for the past two days.</p><p>People in many states are protesting against the US Supreme Court ruling. In the 1973 case of Roe v. Wade., the US Supreme Court passed a rule that pregnant women have the right to abortion under the 14th Amendment to the US Constitution. Subsequently, various debates arose, including how many weeks to allow an abortion.</p><p>In this case, the Mississippi State Government enacted legislation in 2018 to prohibit abortion. Thus abortion cannot be performed after 15 weeks. The United States district court, which heard the case against the law, passed a rule that the provincial law was valid.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="7227739558"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>This was appealed to the US Supreme Court. Plaintiffs argued that the Mississippi State Act was contrary to the judgment of the Supreme Court in the Roe v. Wade case. Following the hearing, the Supreme Court yesterday ruled in favour of Mississippi state law.</p><p>Following this, abortion laws were immediately introduced in the United States in 8 states. The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona.</p><p>A 19-year-old student said, "The verdict of the Supreme Court is definitely not acceptable. It is not appropriate to force women to be mothers. This is a war waged on women. "</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NewsB Article Content Mid-2 (non-amp) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="7856843034"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>The 57-year-old woman said, "They opposed the LPGPT. Have now come to women. These must be stopped."</p><p>President Joe Biden has called on the American people to elect politicians who will defend abortion rights in the provinces and among themselves, saying the Supreme Court's decision is not final.</p>			</div>
            		            		                    <div class="decoration"></div>
            	    <h2 class="details-title-bottom thin">US Women Protest Against Anti-Abortion Law Has Intensified</h2>       
		          <div> 
              		<a href="http://www.facebook.com/sharer.php?u=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='Facebook Share' target='_blank' class='icon-round facebook-bg' rel='noreferrer'>
                        <i class='fa fa-facebook'></i>
                    </a>
                	
                	<a href="https://twitter.com/share?url=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='Twitter Share' target='_blank' class='icon-round twitter-bg' rel='noreferrer'><i class='fa fa-twitter'></i></a>
			         <a href="whatsapp://send?text=https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified" title='WhatsApp Share' target='_blank' data-action='share/whatsapp/share' class='icon-round whatsapp-bg' rel='noreferrer'><i class='fa fa-whatsapp'></i></a>
                	</div>	
            	</div>
                                <!-- author details start -->
                                
                <!-- author details end -->
                                      
                <p>
                  <!-- Taboola ads starts -->
                    <div id="taboola-below-article-thumbnails"></div>
                    <script type="text/javascript">
                      window._taboola = window._taboola || [];
                      _taboola.push({
                        mode: 'alternating-thumbnails-a',
                        container: 'taboola-below-article-thumbnails',
                        placement: 'Below Article Thumbnails',
                        target_type: 'mix'
                      });
                    </script>
                    <!-- Taboola ads ends -->
			

            </p>       
            </div>
            <div class="col-md-4">
                
                
		<div class='material-box'>
                                    <div class='news-thumbs other-news'>
                                        <h5>Other News</h5>
        							     
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/mukesh-ambani-resigns-akash-ambani-to-head-reliance-jio' class='news-item' title='Mukesh Ambani Resigns, Akash Ambani To Head Reliance Jio'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2022/06/58490/t2_95756202206291634.jpg' alt="Mukesh Ambani And Akash Ambani"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/mukesh-ambani-resigns-akash-ambani-to-head-reliance-jio' class='news-item' title='Mukesh Ambani Resigns, Akash Ambani To Head Reliance Jio'>
    					                                <h5 class='thin'>Mukesh Ambani Resigns, Akash Ambani To Head Reliance Jio</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/daniel-mccarthy' title='Daniel McCarthy'>Daniel McCarthy</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/elon-musk-sacks-lgbt-tesla-employee-musk-alexander-changes-gender-and-name' class='news-item' title='Elon Musk Sacks LGBT Tesla Employee, Son Alexander Changes Gender And Name'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2022/06/76249/t2_71342202206221623.jpg' alt="Elon Musk With His Son"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/elon-musk-sacks-lgbt-tesla-employee-musk-alexander-changes-gender-and-name' class='news-item' title='Elon Musk Sacks LGBT Tesla Employee, Son Alexander Changes Gender And Name'>
    					                                <h5 class='thin'>Elon Musk Sacks LGBT Tesla Employee, Son Alexander Changes Gender And Name</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/daniel-mccarthy' title='Daniel McCarthy'>Daniel McCarthy</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    <div class='other-news-list'><div class='items'><div><!-- Start - right side (non-amp) --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MCO Rightside Mid-1 (non-amp) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7255650080093064"
     data-ad-slot="5500651302"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- End - right side (non-amp) --></div></div></div>
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/-give-us-back-our-moon-dust-and-cockroaches-nasa-blocked-the-auction' class='news-item' title='NASA: Give Us back Our Moon Dust And Cockroaches, NASA Blocked The Auction'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2022/06/03177/t2_15160202206241605.jpg' alt="Image Credit: NASA"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/-give-us-back-our-moon-dust-and-cockroaches-nasa-blocked-the-auction' class='news-item' title='NASA: Give Us back Our Moon Dust And Cockroaches, NASA Blocked The Auction'>
    					                                <h5 class='thin'>NASA: Give Us back Our Moon Dust And Cockroaches, NASA Blocked The Auction</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/daniel-mccarthy' title='Daniel McCarthy'>Daniel McCarthy</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                        
                                        <div class='other-news-list'>
                                            <div class='items'>
						
                                                <div class='list-img'>
                                                    <a href='https://www.microcapobserver.com/world-news/government-of-singapore-produces-50-lakh-mosquitoes-per-week' class='news-item' title='Wolbachia Program: Government Of Singapore Produces 50 Lakh Mosquitoes Per Week'>
                        				                <img class='responsive-img' src='https://www.microcapobserver.com/root_upld/general-news/2022/06/96249/t2_02501202206181127.jpg' alt="Mosquitoes"  layout='responsive' width='100%' ></img>
                                                   </a>
                                                </div>
						
                                                <div class='list-content'>
                                                    <a href='https://www.microcapobserver.com/world-news/government-of-singapore-produces-50-lakh-mosquitoes-per-week' class='news-item' title='Wolbachia Program: Government Of Singapore Produces 50 Lakh Mosquitoes Per Week'>
    					                                <h5 class='thin'>Wolbachia Program: Government Of Singapore Produces 50 Lakh Mosquitoes Per Week</h5>
    		                            				                        
                                                   </a>
                                                </div>
                                                <div class='clear'></div>
                                            </div>   
                                            <div class='decoration'></div>
                                            <p class='published-date'><i class='fa fa-user'></i>&nbsp;<a href='https://www.microcapobserver.com/author/daniel-mccarthy' title='Daniel McCarthy'>Daniel McCarthy</a></p>
                                            <p class='author'><a href='https://www.microcapobserver.com/world-news' title='World News' class='category pink-label'>World News</a></p>
                                            <div class='clear'></div>
                              			 </div>
                                        
                                    
                                         <div class='clear'></div>   	
                                    </div>
                                   </div> 
                                		
               <p>
              <!--<div id="662855694">
                <script type="text/javascript">
                    try {
                        window._mNHandle.queue.push(function (){
                            window._mNDetails.loadTag("662855694", "300x250", "662855694");
                        });
                    }
                    catch (error) {}
                </script>
            </div>-->
            </p>
		
    		</div>
        </div>
        </div>
        <div class="clear"></div>
        
    </div>
    <div class="clear"></div>
         
</div>   



<script data-schema="NewsArticle"  type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified"
  },
  "headline": "US Women Protest Against Anti-Abortion Law Has Intensified",
  "url":"https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified",
    "image": {
    "@type": "ImageObject",
    "url": "https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg",
    "height": "675",
    "width": "1200"
  },
      
  "thumbnailUrl":"https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/t1_44992202206280922.jpg",
    "datePublished": "2022-06-28T09:41:00+05:30",
  "dateModified": "2022-06-28T09:41:00+05:30",
  "dateCreated": "2022-06-28T09:41:00+05:30",
	"inLanguage": "English",
  "author": {
    "@type": "Person",
    "name": "Daniel McCarthy"
		
  },
  "publisher": {
    "@type": "Organization",
    "name": "MicroCap Observer",
    "url":"https://www.microcapobserver.com/",
   "sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
     "logo": {
      "@type": "ImageObject",
      "url": "https://www.microcapobserver.com/images/mco-logo.png",
      "width": 600,
      "height": 60
    }
  },

  	
  "articleSection":"World News",
  "description": "The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona.",
  "keywords": "Anti-Abortion Law",
  "articleBody":"Protests against the US anti-abortion law have been intensifying in the United States for the past two days.People in many states are protesting against the US Supreme Court ruling. In the 1973 case of Roe v. Wade., the US Supreme Court passed a rule that pregnant women have the right to abortion under the 14th Amendment to the US Constitution. Subsequently, various debates arose, including how many weeks to allow an abortion.In this case, the Mississippi State Government enacted legislation in 2018 to prohibit abortion. Thus abortion cannot be performed after 15 weeks. The United States district court, which heard the case against the law, passed a rule that the provincial law was valid.This was appealed to the US Supreme Court. Plaintiffs argued that the Mississippi State Act was contrary to the judgment of the Supreme Court in the Roe v. Wade case. Following the hearing, the Supreme Court yesterday ruled in favour of Mississippi state law.Following this, abortion laws were immediately introduced in the United States in 8 states. The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona.A 19-year-old student said, 'The verdict of the Supreme Court is definitely not acceptable. It is not appropriate to force women to be mothers. This is a war waged on women. 'The 57-year-old woman said, 'They opposed the LPGPT. Have now come to women. These must be stopped.'President Joe Biden has called on the American people to elect politicians who will defend abortion rights in the provinces and among themselves, saying the Supreme Court's decision is not final."
}

</script> 
<script  type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona. " ,
         "url":"https://www.microcapobserver.com/world-news/us-women-protest-against-anti-abortion-law-has-intensified",
        "name": "US Women Protest Against Anti-Abortion Law Has Intensified",
        "publisher": {
        "@type": "Organization",
        "name": "MicroCap Observer",
        "url":"https://www.microcapobserver.com/",
        "sameAs" : [ 
    			"https://www.facebook.com/MicroCapObserver/",
    			"https://twitter.com/MicroCapONews",
                "https://www.youtube.com/stage3news"
    			],
         "logo": {
          "@type": "ImageObject",
          "url": "https://www.microcapobserver.com/images/mco-logo.png",
          "width": 600,
          "height": 60
        }
      }        
} 
</script>  





                                     <script type="application/ld+json">
                                    {
                                     "@context": "http://schema.org",
                                     "@type": "BreadcrumbList",
                                     "name": "US Women Protest Against Anti-Abortion Law Has Intensified",
                                     "url": "https://www.microcapobserver.com/",
                                     "itemListElement":
                                     [
                                      {
                                       "@type": "ListItem",
                                       "position": 1,
                                       "item":
                                       {
                                        "@id": "https://www.microcapobserver.com/",
                                        "name": "Home"
                                        }
                                      },
                                      {
                                       "@type": "ListItem",
                                      "position": 2,
                                      "url": "https://www.microcapobserver.com/world-news",
                                      "item":
                                       {
                                         "@id": "https://www.microcapobserver.com/world-news",
                                         "name": "World News"
                                       }
                                      }
                                     ]
                                    }
                                    </script>
                                <script type="application/ld+json">
[
{
"@context": "https://schema.org",
 "@type": "ImageObject",
 "author": "Daniel McCarthy",
"url": "https://www.microcapobserver.com/root_upld/general-news/2022/06/88245/org_44992202206280922.jpg",
"datePublished": "2022-06-28T09:41:00+05:30",
 "description": "The protest of women in the United States against this has intensified. Riot control agents (Tear gas) were fired at protesters in Phoenix and Arizona. " ,
"name": "US Women Protest Against Anti-Abortion Law Has Intensified"
}
]
</script>

        <div class="footer">
    <div class="container">
        <div class="col-md-7 links center-footer">
            <a href='https://www.microcapobserver.com/about-us' title='About Us' class='color-black'>About Us</a><span> | </span><a href='https://www.microcapobserver.com/disclaimer-policy' title='Disclaimer Policy' class='color-black'>Disclaimer Policy</a><span> | </span><a href='https://www.microcapobserver.com/privacy-policy' title='Privacy Policy' class='color-black'>Privacy Policy</a><span> | </span><a href='https://www.microcapobserver.com/terms-and-conditions' title='Terms and Conditions' class='color-black'>Terms and Conditions</a> <span> | </span>
            <a href="https://www.microcapobserver.com/contact-us" title="Contact Us" class="color-black">Contact Us</a>
        </div>
        <div class="col-md-5 links center-footer">
            <p class="center-text"><a href="">MicroCap Observer</a> &copy; Copyright 2022. All Rights Reserved.</p>
        </div>
        
        <div class="clear"></div>
        
    </div>    
</div>		
	</div>




<!-- taboola code starts 2 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- taboola code ends 2 -->



</body>

<script>
function openNav() {
    document.getElementById("mySidenav").style.width = "250px";
    document.getElementById("imask").style.display = "block";
}

function closeNav() {
    document.getElementById("mySidenav").style.width = "0";
    document.getElementById("imask").style.display = "none";
}
</script>
<script data-schema="Organization" type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "Organization",
			"name": "MicroCap Observer",
			"url":"https://www.microcapobserver.com/",
            "address": {
            "@type": "PostalAddress",
            "streetAddress": "2150, Coral Way",
            "addressLocality": "Miami",
            "addressRegion": "Florida",
            "postalCode": "33145"
            },
		   	"sameAs" : [ 
			"https://www.facebook.com/MicroCapObserver/",
			"https://twitter.com/MicroCapONews",
            "https://www.youtube.com/stage3news"
			],
			"logo": {
			     "@context": "https://schema.org",
			      "@type": "ImageObject",
                  "name": "MicroCap Observer",
			      "url": "https://www.microcapobserver.com/images/mco-logo.png",
			      "width": 600,
			      "height": 60	
			}
}
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60619434-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60619434-1');
</script>


<script>

if ('serviceWorker' in navigator) {
  window.addEventListener('load', function() {
    navigator.serviceWorker.register('/rasuswmco.js').then(function(registration) {
      // Registration was successful
      console.log('ServiceWorker registration successful with scope: ', registration.scope);
    }, function(err) {
      // registration failed :(
      console.log('ServiceWorker registration failed: ', err);
    });
  });
}  
</script>


</html>
